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Experian Payments UK Gateway knowledge base

Error "Certificate is not within validity period" returned when retrieving reports or submitting files

Cause

This error message means that the certificate on your HSM (Hardware Security Module) or smart card has either expired or is not yet valid.

Resolution

Make sure Experian Payments Gateway Server has the correct date and time settings and that the certificate is within its validity period (that is it has not expired).

Applies to

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