Quick Links
Investors in People Investors in Excellence BACSTEL-IP - bacs approved software faster payments approved software Microsoft Gold Certified Partner


Bank Wizard Absolute knowledge base

Data Manager error "Cannot connect to update server, please try again later" when using Online Update

Cause

This is because either you do not have Online Update enabled on your licence or the connection is blocked.

Resolution

Contact the Support team to make sure you have Online Update enabled for your account.

Ask your network administrator to check that you can access the following servers on ports 80, 443 and 3782:

  • ou1.experianpayments.com (146.101.2.15)
  • ou1.eiger.co.uk (146.101.124.33)

Applies to

Rate this article


If you cannot find the information you need on this visit, contact us on +44 (0)1788 554820 or email support@experianpayments.com.
Solution Finder
Service status
View our electronic infrastructure dashboard for information on outages and planned maintenance.
 
Customer support
Login or register for customer support